Import Crypto error för login med python 3.7.3

Added by Martin about 1 year ago

Hej,

Jag håller på att komma igång med Nordnet API men stöter på problem redan vid inloggning och test. Det är pycrypto som får felmeddelandet att 'syntax is no longer valid' (minns inte det exakta felmeddelandet). Jag undrar därför vilken version av Python som rekommenderas att använda med Nordnet API.

Tacksam för all hjälp!
Martin


Replies (1)

RE: Import Crypto error för login med python 3.7.3 - Added by Nordnet_Support about 1 year ago

Hej Martin, vad kul att du vill testa Nordnets API.

För att kunna förstå vad som går fel behöver jag se exakt vad felmeddelandet är och vilken version av python du kör.

Du behöver Python3 och sedan installera det som finns i requirements.txt.

Mvh,
Henrik

(1-1/1)